Jump to content








Welcome to Ford Escape Forum


Sign In 

Create Account
Welcome to Ford Escape Forum, like most online communities you must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Escape Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

Rear Hatch/Liftgate won't unlock


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   WoodBurner

WoodBurner

    New Escape Member

  • Escape Member
  • 1 posts
  • LocationWest Central Ohio
  • Current Vehicle:2002 Ford Escape 3.0L Auto 4x4

Posted 03 July 2011 - 06:16 PM

Hi everyone.
We have an '02 Escape 3.0L, 4x4, and we've always had an exhaust leak that makes the car sound like it has a straight pipe (another topic for another day) but recently it has been have an issue with the rear hatch/liftgate. A week or so ago my fiance went to unlock the car and the back hatch wouldnt unlock... That was at walmart, when she left her friends house an hour or so later, it worked. Today, i messed with it and found when pressing the 'unlock' button on the keyfob, i didn't hear any noise from the back hatch. It's like a fuse blew that doesn't let power get back to the hatch, but i though that it would be mechanical.

Anyone else ever have this kind of issue or have any advice for us? Thanks a bunch.

#2 OFFLINE   leopardbay

leopardbay

    New Escape Member

  • Escape Member
  • 1 posts
  • LocationIndianapolis, IN
  • Current Vehicle:2011 Ford Escape Hybrid

Posted 04 November 2012 - 02:39 PM

I'm having the same problem only it is on my 2011 Escape Hybrid. It happened for the first time Sat Oct 27, then worked fine until Nov 2. I unlock the doors and the liftgate won't unlatch, but a little while later, it will unlock. What did you do to fix this problem?

#3 OFFLINE   shoemaker

shoemaker

    New Escape Member

  • Escape Member
  • 1 posts
  • Region:U.S. Southern Atlantic
  • LocationVirginia
  • Current Vehicle:2002 Ford Escape

Posted 06 June 2013 - 10:36 AM

WoodBurner,
I'm having the same problem with my '02 Escape 3.0L, 4x4 liftgate not unlocking. Neither the liftgate nor window will open. I suspect it's the lock solenoid but I can't find a way to get to it since the liftgate won't open.

Let me know if you have any success.

#4 OFFLINE   Escape/focus1

Escape/focus1

    New Escape Member

  • Escape Member
  • 1 posts
  • Region:Canada Ontario
  • LocationCanada
  • Current Vehicle:2010 escape/2013 focus

Posted 11 November 2014 - 12:51 PM

The problem I believe is that it's the latch solenoid that has to be accessed through the plastic back but be careful that the clips don't break, use a pry bar. Once in there use a flashlight and at the bottom of the door there is a switch solenoid actuator and u push or pull the switch on the side of the actuator wi
Hitch the opens ur gate.












Privacy Policy Terms of Service ·