Jump to content








Welcome to Ford Escape Forum


Sign In 

Create Account
Welcome to Ford Escape Forum, like most online communities you must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Escape Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo

Key Fab stopped working

key fab

  • Please log in to reply
No replies to this topic

#1 OFFLINE   Tech951

Tech951

    New Escape Member

  • Escape Member
  • 1 posts
  • Region:U.S. Pacific Coast
  • LocationSouthern Cailfornia
  • Current Vehicle:2011 Ford Escape

Posted 03 January 2016 - 06:06 PM

I have a stock alarm and key system that came with my 2011 Ford Escape. One out of 2 keys stopped controlling the alarm and door locks. I figured it was battery so I replaced that. No resolution. I tried the reprogramming explained on other web sites with the malfunctioning key but during the programing sequence I get a honk with each button press while in programming mode. I am assuming its because the key is still existing in the program. The sequence I'm using is the turn the ignition key from the "off" to the "on" position 8 times with doors closed and on the 8th turn leave the key in the "on" possition then push the "unlock"or "lock" button.  Anyone have any guidance or thoughts on this. I'm baffled at the moment. 















Also tagged with one or more of these keywords: key fab

Privacy Policy Terms of Service ·