Jump to content








Welcome to Ford Escape Forum


Sign In 

Create Account
Welcome to Ford Escape Forum, like most online communities you must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Ford Escape Forum by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post images. . .more!
Click here to create an account
 
Guest Message by DevFuse

Photo
- - - - -

2016 Escape constant no start issue


  • Please log in to reply
No replies to this topic

#1 OFFLINE   amarj

amarj

    New Escape Member

  • Escape Member
  • 1 posts
  • Region:Decline
  • LocationGeorgia
  • Current Vehicle:2016 Escape

Posted 27 November 2017 - 04:57 AM

I have a 2016 Escape ... first year was great ... this year, about 10 times, I have gotten into my car, and it doesn't start.  Jumping it starts it immediately, however.

 

Seems to happen when I have had the hatch open (need access at dog events) and then opening the side doors in order to retrieve something else from the front of the car.

 

I did manage to start it by putting the key fob on the start button, but that only worked for me one time.  I have replaced the batteries in both fobs thinking that may be the issue, but nope ... had to jump it again yesterday.

 

Has anyone run into this issue?

 

 

 














Privacy Policy Terms of Service ·