Jump to content

2012 Escape 46K miles, PATS active after using original keys...

Recommended Posts

I don't know how often this forum is monitored, I submitted  query last night and it's still not approved.  I joined due to the urgency of this situation.  And I've been using forums for well over a decade and am used to a little quicker response time.


Anyhow here's the dig.


2012 Escape, 4 cylinder 46K original miles in incredible physical condition.  Sat for about a year, battery dead.  Replaced battery, PATS system activated, rapid flashing with key in ON position.

Same with Either Key.  Batteries replaced in both keys.  Reset PATS by disconnecting new battery, turning key to ON position, hooking up battery, waiting until flashing PATS went off, turned key off, then turned key on and started.  This worked and the car started with both keys.

After about an hour, the Pats would activate again with either key it would not recognize.

So I figured it the PATS transceiver around the ignition switch forgetting the RF of the key.  So $63 dollars and 15 minutes of work later, there's a new transceiver and after the process resetting started again.  After one hour the pats activated again.

Another of her friends Sent the ECM/PCM to New York, had it inspected and apparently re flashed.   Reinstalled, the keys both worked, start and run shut off over and over, but after an hour the PATS activated again because SOMETHING in the system is forgetting the RF signal between the key and the Pats, even though the key and fob both work to lock and unlock the vehicle physically and remotely and operate the ignition perfectly.  Remember there's very low miles on this vehicle.


So are there any thoughts on the PATS forgetting the key's RF signal after an hour and needing resetting before I haul it to the dealership and force her to spend $155 bucks for the diagnosis alone?


Thanks folks, I look forward to your thoughts and questions and suggestions.





Share this post

Link to post
Share on other sites

After MANY hours troubleshooting and following suggested procedures, the cluster still refuses to occasionally receive signal stating the correct key is in use.


It will start after sitting with key on for a few minutes and cycling off then back on. then the PATs recognizes the key. There are only two keys stored in the system, the original two keys which I have in hand.


The PATS is not receiving signal or the IC is losing it's memory after a ten or so minute key off situation.  The Forscan did nothing to help diagnose why the pats does not receive key information.


Any thoughts or is this forum basically Empty?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now